Erhöhte Hardware-Anforderungen von Windows 11 sorgen derzeit für viel Diskussionen, da einige erst kürzlich gekaufte Systeme diese nicht erfüllen.

Dagegen sind die Hardware-Anforderungen der moderat und können daher älterer Hardware zu Software mit aktuellem Patchstatus verhelfen. Für Desktop-Oberflächen gibt es darüber hinaus Alternativen mit explizit geringem Ressourcenbedarf.
So verbinden sich IT-Sicherheit und Nachhaltigkeit.

@bsi
Hat das BSI nicht noch Einfluß auf die AusweisAPP ?
Wäre schön, wenn man *(gn) das auch mit Linux Rechner sinnvoll nutzen.
Habe seit geschätzt 10 Jahren mir einen NFC Kartenleser besorgt, seit ich auf Linux umgestiegen bin, habe ich keine einfache Lösung gefunden.

Follow

@alm10965
Der Bund stellt aktuell keine offiziell unterstützte Version der AusweisApp2 für Linux bereit. Diese Entscheidung wurde auf Grundlage der geringen Marktverbreitung von Linux (unter 5%) und der Fragmentierung des Linux-Marktes getroffen.

Eine Kompillierung ist jedoch auch unter Linux, FreeBSD etc. möglich. Einige der Angebote Dritter, darunter per Docker-Images oder Paketverwaltung einiger Distributionen, sind aufgeführt unter: ausweisapp.bund.de/download/co

@bsi
Och Leute....
Marktverbreitung von Linux unter 5%?
Kann ich mir absolut nicht vorstellen!
Echt nicht!

@alm10965

Sign in to participate in the conversation
social.bund.de

Dies ist der Mastodon-Server des Bundesbeauftragten für den Datenschutz und die Informationsfreiheit (BfDI).